Page 2 of 41234

Photo: The Coy Girl

The Coy Girl — a coquettish lady in sunglasses

A lady named Alicia, in a cute pose wearing sunglasses. This was an impromptu shoot at my college’s photography building; a white wall, wide aperture, and normal fluorescent lighting makes for a studio-like setting.

[sniplet 4×6-lustre]

Canon Rebel XTi, EF 50mm 1:1.4, 1/100, F2, 50mm, ISO400, 2008-04-25T17:06:49-04, 20080425-210649rxt

Source image. I added contrast, a glow effect, improved her skin tones, and removed some blemishes. The blue clothes weren’t working out, so I changed them to golden-brown to match her hair. Using Photoshop’s color channels tool, I moved the blue and cyan selectors all the way to the right, which made the colors perfect.

Photo: Bubblegum Garden

Bubblegum Garden — shiny pink flowers against a rich blue and white sky

I went to Lowe’s flower shop and started snapping photos as I sometimes do. I used my polarizing filter to get the rich blue sky, and waited for the sun to come out (the clouds were moving) to get this shot of these pink perennials. The clouds in the background make the shot; when I got down lower and only included blue sky, the background was too dull.

Bubblegum is pink, and this photo is like bubblegum pop for me, but in a good way.

Just some color and contrast enhancements, plus a light glow effect (by duplicating the image on a new layer in Photoshop, adding a gaussian blur, then choosing soft light blending between the two).

[sniplet 4×6-lustre]

Canon Rebel XTi, EF 50mm 1:1.4, 1/320, F6.3, 50mm, ISO100, 2008-04-23T13:19:11-04, 20080423-171911rxt

MarioGamer99 from deviantART fiddled with the source file; here’s his creation: Luminessence.

Download the high-res JPEG or download the source image.

This work is licensed under a Creative Commons Attribution 3.0 License. Credit me as Richard X. Thripp and link here.

“No input file specified” error

I checked this site about an hour ago and got the error message, no input file specified, with a blank page. I was trouble-shooting the problem, and found that disabling the Netfirms Pretty Permalinks plugin fixed it. I blogged about this in January, as Netfirms wouldn’t support URIs without “/index.php,” without the work-around. Apparently Netfirms fixed this one month ago, but I didn’t have any clashes till now.

Now everything’s fine (it was about twelve hours that pages except the home page were broken). Also, Canonical URIs work now, so one like richardxthripp.thripp.com/index.php?p=139 (generated by yak, my shopping cart plugin) will redirect to richardxthripp.thripp.com/photo-spores-of-the-sun-139, like it should. I complained about this in my bugs list; still, www.richardxthripp.thripp.com won’t go to richardxthripp.thripp.com, and changing the title of a post in the URI will work without redirecting as long as the post ID is correct, but it’s a step.

Page 2 of 41234